
 
 

 
Side ~ 1 ~ 

 

 

 

 

QUICK START GUIDE 
BERNINA EditorPlus 

BERNINA DesignerPlus 

  



 
 

 
Side ~ 2 ~ 

 
Introduktion 
 
Velkommen til BERNINA Broderi Software, det førende program 
indenfor broderidesign til hjemmebrug. BERNINA Broderi Software 
er et MS Windows-baseret produkt, der anvender mange af de 
samme begreber, som PC brugere kender fra andre programmer. 
BERNINA Broderi Software er unikt med integreringen af 
CorelDRAW ® Essentials 4 fra Corel Corporation, som er en af de 
mest porpulære vektor-baserede tegneprogrammer til hjemmebrug. 
Ved at kombinere BERNINA Broderi Software med CorelDRAW ® 
grafiske evner tilbydes en mere effektiv og brugervenlig tilgang til at 
udvikle broderier. 
Det giver også brugerne mulighed for at skabe ikke bare broderier, 
men multi-medie design. 
  

Bemærk: CorelDRAW ® Essentials 4 er et søsterprodukt til CorelPHOTO-PAINT ® Essentials 4 
og kan køres alene. For at få fuld udbytte af værktøjerne i CorelDRAW ® Essentials 4 henvises til 
den elektroniske brugsanvisning som findes i Windows Start > program gruppen. Alternativt kan 
anvendes onscreen help, der findes i Help menuen.  
 

Ny bruger 

Hvis det er første gang du anvender BERNINA Broderi Software, vil du blive glad for programmets 
fleksibilitet og den enkle måde motiver stingsættes på, og hvor let det er at skrive din egen tekst. 
Før du begynder at arbejde med programmet, er det en god ide at læse denne Quick Start Guide 
igennem. Dette kapitel indeholder en oversigt over basis anvendelse af stingsætning med 
BERNINA Broderi Software og giver dig de vigtige retningslinjer i at anvende programmet, så du 
opnår det bedste resultat. 
Bliv også bekendt med Grundprincipper på side 10. Her kan du lære hvordan du kreere eller 
åbner et motiv, udskriver motiver, og hvordan du burger nogle af de vigtigste værktøjer og 
egenskaber 
 

Opdateret bruger 

BERNINA Broderi Software er en udvidet version af dit tidligere produkt. Det har mange nye og 
forbedrede egenskaber, som gør stingsætning lettere og mere effektivt. Denne Quick Start Guide 
indeholder trin for trin instruktioner, som viser hvordan disse egenskaber skal anvendes.  
 

BERNINA produkt niveauer 

Der er to BERNINA Brodederi Software produkt niveauer: 

¶ BERNINA EditorPlus 

¶ BERNINA DesignerPlus 
 
Advarsel Produkt niveauerne kontrolleres af en sikkerhedsanvisning / dongle. Denne dongle er 
meget vigtig og en værdifuld del at dit system, så det anbefales at behandle den med omtanke. 

 

BERNINA EditorPlus 

Med BERNINA EditorPlus kan du redigere dine eksisterende motiver og tilføje tekst. Du kan også 
ganske enkelt skabe attraktive motiver ud fra indskannede tegninger. Anvend de stærke 
egenskaber som Auto Digitizer, Magic Wand og PhotoSnap.  
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Der udover kan du på dette niveau: 

¶ Ændre farverækkefølgen for et bedre broderiforløb  

¶ Anvende indscannede eller importerede tegninger som stingsættes på skærmen 

¶ Redigere hvert enkelt sting for at finindstille motivet til et perfekt udtryk 

¶ Anvende Auto Digitizer til at skabe attractive broderier udfra tegninger 

¶ Anvende MagicWand til at stingsætte enkelte områder i tegningen 

¶ Anvende PhotoSnap for at danne broderier ud fra fotos 
 

BERNINA DesignerPlus 

BERNINA DesignerPlus tilbyder effektfulde egenskaber til stingsætning, redigering samt tekst 
kombineret med både automatisk og manual stingsætnings værktøjer. Derudover metoder for 
maksimum kontrol og kvalitet af broderiet. Specifikt kan du på dette niveau: 

¶ Udover de automatiske stingsætningsværktøjer kan du anvende et stort udvalg af 
kunstneriske dekorative fyldmønstre 

¶ Skabe applikationer med Auto Appliqué 

¶ Konvertere alle Windows TrueType skrifter til en broderiskriftype 

¶ Gemme skabelon af alle dine favorit indstillinger 
 

BERNINA® Embroidery Software dokumentation 

BERNINA Broderi Software giver dig en række muligheder for at få adgang til oplysninger om dit 
software, og hvordan du anvender det, både i trykt form og på skærmen via menuen Help. 

 
Bemærk Skærm illustrationer i Quick Start Guiden er beregnet til at være repræsentationer, og 
ikke nøjagtige kopier af de skærmlayout genereret af softwaren. 
Procedurebeskrivelser kan være forskellige, afhængig af hvilket styresystem der anvendes. 
 

Printet dokumentation 

Afhængigt af dit produkt niveau, har du modtaget følgende trykt materiale sammen med din 
BERNINA Broderi Software installations DVD:  

 
Quick Start Guide  
BERNINA Broderi Software Quick Start Guiden indeholder installationsinstruktioner samt en 
introduktion til dit BERNINA Broderi Software. Der er også en Quick Reference sektion, der viser 
alle de kommandoer og genvejstaster, der anvendes i softwaren. Hertil kommer, en øvelse, hvor 
CorelDRAW ® Essentials 4 er integreret. 

Onscreen dokumentation  
Onscreen dokumentation findes i to formater - HTML Hjælp og Adobe Acrobat. 
Afhængigt af dit produkt niveau, vil dokumentationen indeholde nogle af eller alle følgende dele: 

 
Release Notes 
Et sæt af Release Notes er inkluderet i softwareinstallation. Disse giver detaljerede oplysninger om 
nye og forbedrede funktioner samt direkte links til de relevante dele af Onscreen Manual. 
 
Quick Start Guide 
BERNINA Broderi Software Quick Start Guide findes også som Onsreen format (på engelsk). 
Denne giver yderligere oplysninger om produktets opgraderinger og opdateringer. Der findes tillige 
yderligere hjælp i online Quick Start Guide. Selvom hjælpen ikke dækker alle produkt funktioner, 
giver den en god introduktion til alle produktniveauer. 

 
 
 
 



 
 

 
Side ~ 4 ~ 

 
Onscreen Manuel 
Onscreen Manuel (på engelsk) giver detaljerede procedurer, der omfatter alle funktioner i 
BERNINA Broderi Software og BERNINA Portfolio. Den indeholder hundredvis af 
trin-for-trin instruktioner sammen med prøver og skærmbilleder. 
BERNINA Cross Stitch og BERNINA Quilter manualerne findes dokumenteret i separate  
manualer, se tekst længere nede. 
 

Online Help 
Onscreen Hjælp (på engelsk) giver hurtig adgang til generelle oplysninger vedr. BERNINA Broderi 
Softwareôs funktioner og trin-for-trin instruktioner. 

Supplerende brugermanualer 
Med din BERNINA Broderi Software installations-dvd har du også modtaget følgende supplerende 
online brugermanualer: 

BERNINA Cross Stitch Onscreen Manuel 
Denne manual indeholder oplysninger vedr. BERNINA Cross Stitch programmet. Korssting er en 
populær teknik til udfyldning af store områder med lavt stingantal. Kan også bruges til konturer og 
borter. Korssting er især velegnet til boligindretning, duge og børnetøj. Korssting er undertiden 
kombineret med applikationener. 

 
BERNINA Quilter Onscreen Manual 
Denne manual indeholder oplysninger vedr. BERNINA Quilter programmet. Patchwork er en 
populær teknik til at designe og sy lapper i blokke. BERNINA Quilter kan bruges til at designe 
patchwork quilts, enten fra eksisterende designs og mønstre, eller ud fra eget design. Brug 
BERNINA Quilter til at eksperimentere med materialer og farver, der giver dig mulighed for at 
designe smukke og personlige quilts. 

Almindelig brug af manualen 

Nedenstående betegnelser anvendes i manualen. 
 

Kommandoer 
I denne manual refererer kommandoerne i en menu eller undermenu til både menuen og 
komandoens navn. F.eks. vil òShow Allò (marker alt) komandoen i òVievò menuen blive vist som her 
View > Show All 
 

Dialogbokse  

Der refereres til dialogbokse som òboksò og bliver kun vist i manualen, hvis de indeholder vigtig 
information ved brugen af BERNINA Broderi Software. Skærmbilledet er påtænkt som en 
præsentation, og ikke en nøjagtig kopi af det der evt. vises i programmet. 
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Installation og Setup 
 
BERNINA Broderi Software V6.0 pakken indeholder nogle eller alle af følgende dele: 

¶ BERNINA Installations DVD 

¶ USB dongle med skilt 

¶ BERNINA Quick Start Guide (på engelsk) 
 

Bemærk BERNINA installations DVD indeholder software til alle produkterne, inklusiv 
BERNINA DesignerPlus, BERNINA EditorPlus, BERNINA Portfolio, BERNINA Cross Stitch og 
Quilter. 
 

Systemkrav  

Det er vigtigt, at PCôen opfylder de nßdvendige systemkrav for at kunne kßre BERNINA Broderi 
Software. 
 

PC Specifikationer  
Kontroller at PCôen opfylder systemkravene. Check CPU / RAM s¬vel som plads p¬ harddisk. 
Nedenstående tabel viser minimum og de anbefalede systemkrav. 
 

Enhed Minimums krav 

CPU Single Core 1GHz eller større processor 

Operativsystem  Windows WP® SP2 (Home eller Professional) 

Internet forbindelse Internet forbindelse for adgang til diverse produktinformationer 

Internet Browser Internet Explorer 6.x 

System hukommelse 1 GB når flere programmer kører samtidig 

Hard Disk Størrelse  30 Gb ledig plads før installation 

Ledig disk plads 2 GB eller mere end 10% af Hard Disk størrelsen 

Data Drives DVD-ROM drive til installation af software 

Grafik kort Skal understøtte High Color (16-bit) og højere opløsning, mindst 1024x768 

Skærm 15ò eller stßrre 

USB-porte Mindst 2 USB porte ï en beregnet til dongle + en til forbindelse til 
symaskine 

Serial Porte Anvendes til forbindelse til broderimaskine (artista 165-185) 

Scanner MS Windows® XP kompatibel 

Printer MS Windows® XP kompatibel 

Mus MS Windows® XP kompatibel 

Lyd kort Ingen krav 

  

Sikkerhedsanordning 

BERNINA Broderi Software kontrolleres af en sikkerhedsanordning 
ogs¬ kaldet ñdongleò. Den sættes i computeren og er afhængig af de 
koder der indtastes i programmet. Hver dongle har et serial nummer 
og en identitetskode, så dit system kan genkendes individuelt. 
 
Advarsel Donglen skal først sættes i, når du bliver bedt om det via 
en meddelelse på skærmen. Hvis du sætter den i for tidligt, kan der 
ske en fejl i USB driveren, så sikkerhedssystemet ikke fungere 
korrekt senere hen. Alle anskaffelser af den seneste software 
udgivelse, om den er ny eller er en opdatering, foregår med en USB 
dongle ï parallel port dongle kan ikke længere anvendes. Ved alle 
opdateringer af software, skal der udføres en òhjernetransplationò fra 
den tidligere dongle til den nyeste dongle.  
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Advarsel Hvis donglen fjernes eller mister forbindelsen, mens du 
arbejder i BERNINA Broderi Software, kommer der en 
fejlmeddelelse frem. Annuler meddelelsen og luk BERNINA ned. Du 
mister alle ændringer, der ikke er gemt. Sæt donglen i igen, og 
check den er sat rigtig i, genstart derefter BERNINA Broderi 
Software. 

 

Installationsmuligheder 

Under installationen er der følgende muligheder: 

¶ Hvor skal programmet og sample motiver 
installeres på din PC eller netværk 

¶ Hvilke komponenter skal installeres. F.eks. ekstra 
sprog og BERNINA Portfolio 

¶ Hvilke dokumentationsfiler skal installeres 
 
Bemærk BERNINA Broderi Software checkboks bliver 
altid valgt. Checkboksen med ekstra sprog vises ikke 
altid, afhængig af det niveau der er købt. 
 

 
 

Sammenflette software versioner 

Der er mulighed for en sammenfletning med dit tidligere installerede broderisoftware. Eksisterende 
elementer behandles som følgende: 
 

Mønstre  

Alle eksisterende mønstre (patterns) undersøges under installeringen og disse sammenflettes med 
den nye softwareinstallation. 
 

Skabeloner  

I BERNINA Broderi Software er der også mulighed for at rette i installerede skabeloner samt at 
lave nye skabeloner. Under installeringen undersøges alle eksisterende skabeloner, og disse 
sammenflettes med den nye softwareinstallation. 
 

Trådkort  
Ændringer, foretaget i trådkortet, bibeholdes. 
 

Stofprøver til applikationer 

Stofprøver til applikation kan nu anvendes i både BERNINA Broderi Software og BERNINA Quilter. 
Ændringer eller rettelser lavet i BERNINA Quilter, bibeholdes. Under installeringen undersøges alle 
eksisterende stoffer og disse sammenflettes med den nye softwareinstallation. 
 
Bemærk Alle ændringer, der er lavet i dit nuværende stofbibliotek i BERNINA Quilter, vil blive 
sammenflettet i den nye installering. 
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Vigtigt 

¶ Fjern aldrig en eksisterende BERNINA Broderi Software installation manuelt ved at vælge 
programmappen og trykke på Delete tasten. Dette gælder for alle Windows programmer. 

¶ Undgå at fjerne en eksisterende BERNINA Broderi Software installation ved at vælge 
Programmer > BERNINA > Afinstaller fra Windows Start menuen, eller ved at bruge 
Tilføj/Fjern Programmer fra Windows Kontrol Panel. Ved begge disse metoder fjernes 
alle filer der tilhører BERNINA, og du vil miste alle dine brugerdefinerede indstillinger. 

¶ I stedet, lad BERNINA installationsprocessen afinstallere de tidligere versioner, mens der 
opdateres til den nye software version. På denne måde vil installationsprogrammet 
sammenflette tidligere bruger definerede instillinger. 

¶ Når den nye software installeres, vil computeren automatisk blive genstartet for at sikre en 
rigtig installation af softwaren. Husk at gemme alle filer og lukke alle programmer. Du vil blive 
mindet om dette, før installeringen starter. 

¶ Hvis BERNINA bliver fjernet under Programmer > ... > Afinstaller eller Tilføj/Fjern 
Programmer, kan der være nogle filer efterladt i installationsmappen. Disse skal slettes 
manuelt i mappen ved at bruge Windows Stifinder 

 

Installation af BERNINA Broderi Software 

Installationsprocessen giver mulighed for at vælge: 

¶ Hvor skal programmet og sample motiver installeres på din PC eller netværk 

¶ Hvilke komponenter skal installeres. F.eks. ekstra sprog og BERNINA Portfolio 

¶ Hvilke dokumentations filer skal installeres 
 
Advarsel Hvis du skal opdatere dit program, skal du ikke afinstallere din tidligere version. Dette 
sørger installationsprocessen for. 
 

Installation af BERNINA software  
1. Kontroller, at din computer passer overens med de tekniske krav til BERNINA Broderi 

Software. 
2. Luk alle Windows programmer, men behold Windows kørende. 

 
Advarsel Donglen skal først sættes i, når du bliver bedt om det via en meddelelse på skærmen. 
Hvis du sætter den i for tidligt, kan der ske en fejl i USB driveren, så sikkerhedssystemet ikke 
fungere korrekt senere hen. 
 
3. Isæt BERNINA Broderi Software Installations DVD. 

Installationsprogrammet skal starter indenfor 30 
sekunder og en Velkomstskærm vises. 

4. Klik Next. 
5. Vælg hvilke produkter, du ønsker at installere og klik 

Next 
6. Klik Next. 

License Aftale skærmen vises. Next tasten kan 
fßrst aktiveres, n¬r óI accept the terms of 
the license agreementô er markeret. 
Tip License Aftalen kan udskrives ved at klikke på 
Print tasten. 

7. Vælg for at acceptere og klik Next. 
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8. På skærmen vises Vælg Komponenter. BERNINA 
Broderi Software checkboksen er altid valgt. Hvis du 
ønsker at installere flere sprog, markeres tillige 
Install extra languages 

9. Vælg hvilke komponenter, der skal installeres og klik 
Next 

 
10. På skærmen vises Vælg Installations Mapper 

¶ For at acceptere den anbefalede mappe, klik Next. 

¶ For at ændre placering, klik Browse, og angiv en 
eksisterende eller opret en ny mappe og klik Next. 

 
Bemærk Systemet vil vise denne advarsel, hvis der 
findes en eksisterende installation i den valgte mappe. 

 

  
11. På skærmen vises Vælg Installations Mapper. 

Vælg den mappe, hvor motiverne skal gemmes. 
Den fabriksindstillede placering er C:\My Designs ï 
Embroidery Software 6. Broderierne, der følger med 
programmet, er gemt i denne mappe. 

¶ For at acceptere den anbefalede mappe, click Next. 

¶ For at ændre placering, klik Browse, og angiv en 
eksisterende eller opret en ny mappe og klik Next. 
Hvis du vælger at installere programmet i samme 
mappe som en tidligere version, bliver den gamle 
version sammenflettet med den ny version. 
 

Bemærk Dine egne motiver bliver hverken slettet eller 
overskrevet under installeringen, men de gamle sample 
motiver bliver overskrevet af nye sample motiver med 
samme navn.  

 

12. Klik Next 
Hvis din PC allerede indeholder en ældre version af BERNINA Broderi Software: 

¶ Vil du blive bedt om at afinstallere den tidligere version(er). Hvis du accepterer dette, vil 
tidligere versioner blive afinstalleret. 

¶ Den tidligere version bliver sammenflettet med den nye version, n¬r PCôen genstart  
13. Klik Next 

Ready to Install skærmen vises 
14. Klik Install for at fortsætte 

Du bliver bedt om at sætte din dongle i. 
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Hvis du installere en opdateringspakke, vil du 
efterfølgende blive bedt om også at sætte din gamle 
dongle i. 

15. Klik Next 

 

Setup Status skærmen holder dig informeret om 
installationsprocessen. CorelDRAW® Essentials 4 
installeres som en del af dit normale BERNINA 
Broderi Software i installation. 
Efter installationen er kørt vises dialogboksen 
Installtion Complete. 

16. Klik Finish for at afslutte installeringen. Du får 
mulighed for at genstarte den nye installation. Det 
anbefales at genstarte med det samme. Et genvejs 
ikon placeres på computerens skrivebord og i Start 
Menu Program gruppen.  

 

Hvis du opdaterer fra en tidligere version vil 
sammenflette processen tage en del tid ï op til 15 min ï 
og en DOS skærm vises. 
Alle ændringer du har udført i dit gamle BERNINA 
Quilter stof bibliotek bliver nu sammenflette med den nye 
installation. Installationen sammenfletter også 
brugerdefinerede mønstre og motiver. 
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Grundprincipper 

 
For at anvende BERNINA Broderi Software, 
er det vigtigt at få kendskab til 
grundprincipperne, som f.eks. opstart samt 
åbne, designe og gemme et motiv. Når 
BERNINA Broderi Software er åbnet, 
anvendes kommandoer eller ikoner og 
dialogbokse til at komme frem til dit mål. 
Kommandoerne vælges på samme måde 
som andre MS Windows® programmer ï ved 
hjælp af menuer eller værktøjer. 
BERNINA Broderi Software har et stort 
udvalg af rene ART filer, men kan også 
arbejde med andre broderi filformater fra 
computeren, USB stick eller CD ROM.  
BERNINA Broderi Software gør det muligt at arbejde med et stort udvalg af standard rammer. For 
nøjagtig tilpasning af flere motiver eller ved størrelsesændring er gitterlinierne en god hjælp. Den 
vigtigste dialogboks i BERNINA Broderi Software er Object Properties (objekt egenskaber). Denne 
samt Effekt dialogboksen, bliver fremme på skærmen indtil du vælger at lukke dem ned. 
 
Bemærk: Dette afsnit beskriver, hvordan du starter BERNINA Broderi Software, og hvor du finder 

tilgængelige kommandoer og værktøjer. Det dækker de grundlæggende principper hvordan du 
åbner, laver eller gemmer motiv-filer. Det forklarer, hvordan du aktiverer ramme og 
gitter, og det dækker anvendelse af objekt egenskaber. 
 

BERNINA Broderi Software interface 

BERNINA Broderi Software er integreret med CorelDRAW ® Essentials 4 i en enkel applikation så 
du kan designe, ikke bare broderier, men også multi-medie designs. Applikationen har sin egen 
arbejdsplads eller 'Design vindue ' og er integreret i selve softwaren, så der arbejdes i to forskellige 
vinduer: Art  Canvas (CorelDRAW ® Essentials 4 ) og Embroidery Canvas (Broderi Software). Et 
tredje vindue der kan arbejdes i er Hoop Layout (ramme layout), som anvendes ved multi-hooping 
af store motiver (findes kun i DesignerPlus). 

 

 

Starte BERNINA Broderi Software 

 

Dobbeltklik på BERNINA Broderi Softare ikonet på MS Windows®  skrivebordet eller 
åbn via Windows Start > Programmer 

 
BERNINA Broderi Software kan åbnes direkte fra skrivebordet eller fra MS Windows® Start menu. 
Som grundindstilling åbner programmet direkte i Embroidery vinduet. Her kan du designe og 
redigere broderiobjekter ved at anvende stingsætningsværktøjerne. 
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Skærmbilledet herunder viser alle de forskellige værktøjer der findes i BERNINA DesignerPlus. 
Afhængig af dit program, er det ikke sikkert du har adgang til alle af disse muligheder. 

 
Titel linie 

Menu linie 
 

General værktøjslinie 
 

Søm og Farve linie 
 

Redigerings værktøjslinie 
 

Stingsætnings værktøjslinie 
 

Justerings værktøjslinie 
 

Udsmyknings værktøjslinie 
 

Vindues faner 
 
 
 
 
 

Status linie 

 

 
Bemærk: Værktøjslinierne er flytbare, og kan placeres til venstre, højre, i toppen eller bunden af 

vinduet. Placeres Stitch og Colorlinien lodret vises Outline og Fill menuerne ikke. Det anbefales 
derfor at placere denne vandret. Se tillige side 16. 
Tilpas vinduet ved at vise / skjule gitteret eller ændre gitterets dimensioner, samt vise og skjule 
værktøjslinjer. Se tillige visning af gitter på side 15. 
 

Docking 

BERNINA Broderi Software indeholder dockingmenuer. Color Film, Carving Stamps, Morphing 
Effects og Overview Window kan alle anvendes som flydemenuer i skærmens højre side. 

For at få mere arbejdsplads på skærmen 
kan det være en fordel at sætte 
dockingmenuerne i òhvileò.  
N¬r de er i òhvileò vises fanebladene p¬ 
langs i højre side.  
Alle dockingmenuer kan sættes fast eller 
minimeres. Ved at føre musen hen over 
fanen òflyderò menuen frem, så der kan 
arbejdes med den.  
Den minimeres automatisk, når den ikke 
anvendes.  
For at sætte dockingmenuen fast, klikkes 
på tegnestiften. 
  

Tegnestift 
 
 
 
 
 
 
 
òHvilendeò Dockingmenu 

 

Statuslinie 

Status linien i buden af skærmbilledet viser informationer vedr. den aktuelle markørposition samt 
vejledning i brug af de enkelte værktøjer. 

      

Stikord Motivets bredde 
og højde 

Nålepositionsplacering 
X, Y, L og A 

Sting 
antal 

Zoom 
faktor 

Fil type 
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Informationerne indeholder: 

¶ Til venstre på linien gives nødvendige stikord, som instruerer dig i, hvad du skal gøre, 
mens du arbejder 

¶ Motivets bredde og højde 

¶ Nuværende nålepositionsplacering (X/Y), længde (L) samt vinkel (A) på stingene. Se tillige 
målinger på skærm på side ? 

¶ Samlet stingantal i motivet 

¶ Zoom faktor 

¶ Længst til højre angives File Typen. BERNINA Broderi Software originale ART motiv bliver 
klassificeret i 4 grader afhængig af, hvordan filen er skabt. ART Grade A giver det bedste 
resultat. 

 

Arbejde med motivfiler 

BERNINA Broderi Software gemmer motiver som original ART fil format. Dette format indeholder 
alle nødvendige informationer for både at brodere motivet og for at udføre ændringer senere. Der 
kan åbnes et stort udvalg af originale filer, såvel som andre broderifilformater fra PCôens harddisk, 
USB stick eller CD ROM drev. Motiverne kan gemmes som ART eller som andre filformater 
 
Advarsel: ART filer, der er dannet i en nyere softwareversion kan ikke åbnes i en ældre version. 
Hvis du prøver, vil programmet give besked om, at det er nødvendigt at opdatere din version. 
 

Åbn et motiv 

 

 
Anvend Åbn ikonet (i den generelle værktøjslinie) for at åbne et eksisterende motiv. 
 

BERNINA Broderi Software kan udover dets egne ART filer åbne et stort udvalg af 
broderifiler. Originale ART motiver, inddeles i fire katagorier afhængig af, hvordan filen er 
dannet.Se tillige Starte BERNINA Broderi Software på side 10 

Bemærk: Som grundindstilling er motiverne automatisk grupperet, når de åbnes eller indsættes i 
et andet motiv 
 

Sådan åbnes et motiv 

1. Klik på Open / Åbn ikonet. Open / Åbn boksen vises. 
2. Vælg en mappe fra Søg i / Look In listen 
Bemærk: Det er tillige muligt, at åbne motiver, der er 
gemt på USB stick eller CD 
3. Hvis motivet ikke er en ART fil, vælges en filtype fra 

Filtype / Files of Type listen. 
4. Vælg et eller flere motiver. 

¶ For at vælge flere motiver lige efter hinanden, 
holdes Shift tasten nede, mens der klikkes 

¶ For at vælge flere motiver, holdes Ctrl tasten nede, 
mens der klikkes. 

5. Maker Preview boksen for at se motiverne og 
motivinformationerne. Her informeres om stingantal, 
farveantal, motivets højde og bredde samt software 
version. 

6. Klik Open / Åbn 
 

 

 
 

Oprindelig ART motiv 

Bemærk : Motiver kan tillige åbnes fra hukommelsen i broderimaskinen eller fra et BERNINA 
design kort/USB stick. Med en MAGIC boks, er det også muligt at åbne broderikort fra andre 
producenter 
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Starte et nyt motiv 

 
Anvend Nyt dokument ikonet (i den generelle værktøjslinie) for at åbne en ny blank side 
med NORMAL skabelon. 

 
Når BERNINA Broderi Software åbnes, dannes der automatisk et nyt dokument  ï Design 1 ï som 
er klar til arbejde med. Som grundindstilling er Design1 oprettet med en NORMAL skabelon. 
Skabelonen indeholder forudindstillede indstillinger, der gør det mere enkelt og hurtigere at 
stingsætte. Når et motiv dannes over en skabelon bliver skabelonens værdier kopieret til det nye 
dokument. Der er også mulighed for at oprette personlige skabeloner. 

Sådan startes et nyt motiv 

1. Klik på NEW / Nyt ikonet. Et tomt dokument 
baseret på en NORMAL skabelon åbnes. 

2.  For at anvende en personlig skabelon 
vælges File > New og New boksen åbnes. 
Hvis der kun NORMAL skabelonen findes 
vises New dialog boksen ikke. 

3. Vælg den ønskede skabelon og klik OK. 

  

 
 
 

Vælg den ønskede skabelon 

 

Gemme motiver 

 
Anvend Gem ikonet (i den generelle værktøjslinie) for at gemme et motiv. 

 
Motiver i BERNINA Broderi Software kan gemmes som rene ART formater så vel som mange 
forskellige ikke originale broderiformater. Når et motiv gemmes, gemmes filnavnet, placeringen og 
formatet samt de ændringer, der er foretaget. Når et eksisterende motiv gemmes under et nyt navn 
samt til en ny placering eller format, dannes der en kopi af originalmotivet. 
 
Tip:  Husk at gemme dine motiver tidligt i opgaven og ofte. Vent ikke til arbejdet er færdigt. For at 
gemme ændringer i en fil, men gemme den originale fil, anvendes Save As. Når først et motiv er 
gemt, vil ændringerne blive gemt, når der klikkes på Save ikonet i værktøjslinien. 
 

Sådan gemmes et motiv 

1. Klik the Save ikonet. Første gang motivet 
gemmes, åbner Save As boksen. 

2. Vælg mappen hvor motivet skal gemmes i 
Gem i / Save as listen. 

3. Indtast motivets navn i Filnavn / File name  
4. Vælg et filformat i Filtype / Save as type 
5. Klik Gem. 

Bemærk : Det er også muligt at skrive motiverne 
til hukommelsen i din broderimaskine eller til et 
BERNINA USB stick. Med Magic Box kan der 
skrives til andre broderikort 
 

 

 
 
Mappe 
indeholdende 
motiver 
 
 
 
 
 
Motiv navn 
 
Filtype 
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Motiv eksempler og artwork 

BERNINA broderi Software indeholder 
hundrede af færdige stingsatte motiver 
inklusiv mange nye attraktive ornamenter 
og skabeloner til stingsætning. Motiver 
filer (ART-filer) og billedfiler (BMP, JPG 
og WMF filer) findes i My Designs ï 
Embroidery Software 6 mappen. Art-filer 
er inddelt i kategorier som Animals, ART 
Design osv. Billedfiler, der skal anvendes 
som skabelon findes i Artwork mappen.  

Art-fil fra mappen òOrnamentsò 
Cornucopia.ART 

 
 
Billedefil fra mappen òArtworkò  
Sun.wmf 

I BERNINA Portfolio vises ikoner af broderimotiverne samt motiv 
informationer. Det er muligt at filtrere indholdet af visningen i 
vinduet til kun at indeholde bestemte broderifiltypen.  
 

 
CorelDRAW ® indeholder et stort udvalg af clipartôs, der kan 
anvendes som skabelon ved stingsætning af et broderi eller 
konverteres direkte til broderi. 
 
Advarsel: De inkluderede artwork (cliparts) og broderi motiver må 
kun anvendes til personligt brug ï det er ikke tilladt at anvende 
dem til kommercielt brug. Selv om clipart konverteres til broderi, vil 
det stadig være beskyttet med copyright 

 

 

Rammer og gitter 

Stof skal spændes op i en ramme, før det kan broderes. BERNINA Broderi Software har et stort 
udvalg af rammer at vælge imellem. 
Når gitteret anvendes, er det lettere at placere motiverne pænt i forhold til hinanden. 
 

Visning af ramme 

 
Klik Vis Ramme (i den generelle værktøjslinie) for at se rammen. Højreklik på ikonet på at 
ændre indstillingerne. 

 
Når et nyt motiv dannes, vises den ramme, der sidst blev anvendt. Efterhånden som der tilføjes 
objekter, flytter rammen sig automatisk, så motivet hele tiden er placeret midt i rammen. 
 

Sådan vises rammen 

 

¶ Klik på Show Hoop ikonet for at vise rammen 

¶ Klik igen på Show Hoop ikonet for at skjule rammen 
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Visning af gitter 

 
Klick på Show Grid (i den generelle værktøjslinie) for at se gitteret. Højreklik på ikonet for at 
ændre gitterets indstillinger. 

Anvend gitteret for at hjælpe med en nøjagtig placering af motivet. Gitteret kan vises eller skjules 
 
Tip: Gitterets afstand kan ændres ved at højreklikke på ikonet. Snap to Grid kan tillige tændes og 
slukkes. 
 

Sådan vises gitteret 

 

¶ Klik på Show Grid ikonet for at vise gitteret 

¶ Klik igen på Show Grid ikonet for at skjule gitteret 
 

 

Måle afstanden på skærmen 

Anvend Mesure ikonet for at måle afstanden på skærmen. 
Mål afstanden mellem 2 punkter ved at anvende Measure kommandoen. Denne kommando viser 
koordinaterne, afstanden samt vinklen mellem 2 punkter, der vælges med musen. Aflæs målene i 
Status linien eller i infoboksen. 
 
Tip: For at opnå det bedste resultat zoomes ind før der måles. Målene er altid aktuel størrelse og 
er ikke påvirket af zoomfaktoren. 

Sådan måles en afstand på skærmen 

1. Vælg View > Measure eller tryk M på tasteturet. 
2. Klik på startpunktet. 
3. Flyt musen hen til enden af punktet, hvor der skal måles og 

hold musen stille. Følgende informationer vises i Status 
Linien: 

¶ Positionens koordinatorer ved slutpunkt. (X=, Y=). 

¶ Liniens længde (L=). 

¶ Liniens vinkel i forhold til vandret linie (A=). 
Målene vises i mm eller inches, afhængig af de valgte 
indstillinger i MSWindows® Control Panelet. 

4. Tryk ESC for at afslutte 

 
Målene kan læses i infoboksen eller i  
Statuslinien
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Anvende kommandoer og værktøjer 

Når BERNINA Broderi Software er startet, skal du anvende kommandoer eller ikoner samt 
dialogbokse for at nå dit mål. Du vælger kommandoerne i BERNINA på samme måde som i andre 
MSWindows® programmer ï fra menuer og værktøjsbokse. De mest anvendte kommandoer 
findes tillige som genvejstaster på tastaturet. 

Vælge kommandoer fra værktøjslinien 
Værktøjsboksene er en hurtig og enkel måde at vælge en kommando. Venstreklik på et værktøj for 
at aktivere kommandoen, eller hvis muligt højreklik for at se kommandoens egenskaber. 
 

Sådan vælges kommandoer i værktøjsboksene 
1.  Placer markøren på et ikon. Betegnelsen på værktøjet kommer frem i en lille boks. 
2. Klik på ikonet for at aktivere kommandoen. 
3. Højreklik for at justere indstillinger eller aktivere en anden kommando 

¶ Hvis ikonet har både venstre- og højreklik kommandoer, deles betegnelserne med en 
skråstreg (/). F.eks ved Scale by 20% Down/Up ikonet er det muligt af gøre objektet 20% 
mindre ved at venstreklikke og 20% større ved at højreklikke. 

¶ Ved mange af værktøjerne er det muligt at højreklikke og komme direkte til Objekt 
Egenskaber. Skal der skrives tekst, kan der f.eks. højreklikkes på Lettering og Object 
Properties (Objekt Egenskaber) dialogboksen, kommer frem. 

 
Bemærk: Objektegenskaberne kan ændres med eller uden objektet er valgt. Er objektet valgt, 
påvirker ændringer kun det valgte objekt. Er der ikke valgt et objekt, påvirker ændringerne 
kommende objekter 
 

Fortryd og gendan kommandoerne 

 
Anvend Undo (generel værktøjslinie) for at fortryde en kommando 

 
Anvend Redo (generel værktøjslinie) for at gendanne en kommando 

 
De fleste kommandoer kan fortrydes. Hvis du ændre mening, kan kommandoen gendannes. 
BERNINA Broderi Software husker de sidste kommandoer, der er anvendt 

 
Flytte og placere værktøjslinier 
Værktøjsboksene er en hurtig og enkel måde at give en BERNINA Broderi Software kommando. 
Værktøjslinierne er flytbare, hvilket betyder du selv bestemmer, hvor de skal placeres. 
 

Sådan flyttes og placeres værktøjslinier 

For at flytte en værktøjslinie til en bedre placering, holdes 
musetasten nede samtidig med den flyttes. 
 

¶ Værktøjslinien kan placeres til venstre, højre, foroven og 
forneden. 

¶ De kan placeres alle steder på skærmen. 

¶ For at genplacere værktøjslinien på sin normale plads, 
dobbeltklik på titellinien 
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Objektegenskaber 

 
Anvend Object Properties til at indstille egenskaberne for hele motivet eller valgte objekter. 
 

 
Motiver designet i BERNINA Broderi Software består af forskellige broderi objekter. De kaldes 
objekter, fordi det er enkle enheder, der kan ændres individuelt. Hvert objekt har bestemte 
karakteristika eller egenskaber så som farve, størrelse, placering osv. Den vigtigste dialogboks i 
BERNINA Broderi Software er Object Properties. Her ændres de enkelte objekters egenskaber.  
 

Sådan anvendes objekt egenskaber 

 
1. Åbn boksen Object Properties på en af følgende 

måder: 

¶ Klik på Object Properties ikonet 

¶ Vælg Settings > Object Properties 

¶ Dobbeltklik eller højreklik på et object 
2. Vælg en fane for at åbne den funktion, hvor 

egenskaberne skal ændres. 
3. Egenskaberne ændres ved at indtaste en værdi, 

vælge fra menu, markeringer m.m. 
 

 

4. Klik på Effect knappen for at åbne en boks med 
mere specialicerede egenskaber som 
underlægningssting, tekstureret kanter, gradueret 
udfyldning m.m. 

 
Bemærk:  Denne dialogboks har en Properties knap, 
som gør det muligt at springe frem og tilbage mellem 
Effects og Object Properties dialogboksene 
 
Tip: For at gøre arbejdet lettere og visualisere de 
enkelte indstillinger vises disse også som en grafisk 
visning.Disse vises, når musen placeres på ordet. For 
eksempel, når musen placeres på Stitch Spacing , 
vises grafisk, at det er afstanden mellem stingene. 
 
5. Ændringer udføres på motivet eller objektet ved at 

klikke på Apply tasten eller trykke Enter på 
tastaturet. 

¶ Hvis et eller flere objekter er valgt, udføres 
ændringen på alle de valgt objekter 

¶ Hvis ingen objekter er valgt, udføres ændringen 
på den generelle indstilling og vil påvirke 
alle nydannede objekter 

¶ Hvis der er lavet ændringer i flere funktioner, 
alle ændringer vil blive udført. 

6. Klik Save to Template for at gemme indstillinger til 
en gældende skabelon. Disse bliver 
grundindstillingerne, hver gang en fil oprettes på 
denne skabelon. 

7. Klik på Discard eller Esc tasten på tastaturet for at 
annullere ændringerne. 

8. Klik på OK for at lukke boksen og annullere 
ændringerne 
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Multimedie øvelse 
I denne øvelse vil du opleve hvor let det er at arbejde med multimedium motiver i BERNINA 
Broderi Software. Her bliver digitalt print kombineret med broderi for at danne et multimedium 
motiv. Det er meningen, det både skal printes og broderes på forstykket af en hvid T-shirt. 

 

Det printede motiv skal printes på transfer papir på en almindelig printer. Når der anvendes 
transferpapir, skal motivet spejlvendes inden det printes. Derefter stryges det på T-shirten. Check 
om der i printerens udskriftsfunktion kan vælges transfer til T-shirt, for så bliver motivet spejlvendt 
automatisk, eller om motivet kan spejlvendes ved udskrift. Følg nedenstående trin for at 
færdiggøre projektet. 

Opstart 

 

Dobbelklik på BERNINA Broderi Software ikonet på skrivebordet. 

 

 

Motivet er tilpasset til forstykket på en T-shirt og måler ca 148 mm x 105mm. Når broderimotiver er 
sat ind skal det formindskes, så det passer til disse mål. Som udgangspunkt skal der anvendes et 
af de motiver, der føler med softwaren. 

Tip: Der følger et stort udvalg af broderimotiver samt tegninger (artwork) med BERNINA Broderi 
Softwaren. Disse er fine at bruge som udgangspunkt for dine egne motiver. I tillæg findes der i 
mappen òTutorialsò ogs¬ alle de motiver, der skal bruges til denne øvelse samt andre øvelser. De 
færdige resultater findes også i denne mappe. Måske har du brug for at se det færdige resultat før 
eller efter du er færdig med øvelsen. Se tillige arbejde med broderifiler på side ? 

1. Klik på New/Nyt ikonet eller vælg File 
> New 

2. Skift til Art Canvas 
 

3. Vælg A6 som lærred størrelse i 
dropdown listen og klik på Landscape 
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4. Skift tilbage til Embroidery Canvas og vælg File > 
Save as.  
Save as dialogboksen åbner 

5. Opret evt. en mappe der hedder òQuick Start 
Guideò Skriv et passende navn ï f.eks. 
òMultimedium ßvelseò ï i Filnavn og klik Gem. 
Efterfølgende er det kun nødvendigt at klikke på 
Save ikonet eller trykke Ctrl+S for at gemme 
ændringer 

 
Bemærk: Hvis du lukker projektet og genåbner det, vær opmærksom på at objekterne kan være 
grupperet. Er dette tilfældet ï husk at afgruppere objekterne. 

Importere og placere clipart 

 
Anvend Load Picture (Image værktøjslinien) ikonet for at indlæse et billede der skal bruges 
som skabelon 

 

1. Vælg Art Canvas. Klik på Load 
Picture. Import dialog boksen åbner 

2. Find mappen My Designs ï 
Embroidery Software 6 og vælg 
Tutorials > Multimedium  mappen 

3. VÞlg ñGrand Piano.CDRò filen og 
vælg Import 

4. Tryk Enter på tastaturet for at placere 
tegningen på siden 
 
Tip: Motivets størrelse kan aflæses i 
Property (Egenskab) linien 
 

5. Dette clipart er for stort til vores 
design. Hold venstre musetast ned på 
en at de sorte firkanter i hjørnerne for 
at formindske motivet, så det kan 
være på papiret 

 
 
 
                         Motivstørrelse 

 

 

Brug Center controlpunktet til at placerer billedet 

 
 

Træk og flyt punkterne i hjørnerne for at gøre  
billedet mindre 
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Konvertere tegning til broderi 

 
Anvend Art Værktøjsboksen > Ellipse værktøjet for at tegne ellipse former    

 
Anvend Art Værktøjsboksen > Konverter vektor grafik til broderi  

 
Vælg Vis Ramme (Generel værktøjslinie) for at se rammen. Højreklik med musen for at 
vælge en ny ramme 

 
Vi skal nu tegne en ramme til vores billede, der skal konverteres til broderi. 

1. Vælg Ellipse ikonet i Art Toolbox 
2. Tegn en ellipse som vist nedenunder. Dette vil blive 

den broderede ramme til vores billede 

 
Brug Center controlpunktet til at placerer billedet 

 
 
Tip: Juster ellipsens størrelse ved at indtaste de 
nøjagtige mål 65.0 x 73.0 mm i Property linien  

  
 

Vælg ellipse ikonet 

3. Lav en kopi af ellipsen ved at anvede Edit > 
Copy/Paste funktionerne. Objektet bliver nu 
duplikeret og kopien ligger nøjagtig oven på 
originalen. Dette skal bruges senere som en 
òPowerClipò ramme til at placere billedet nßjagtigt i 
den broderede ramme 

 
Tip: Check Object Manager for at være sikker på ellipsen er blevet 

duplikeret 

 

 

4. Inden rammen skal konverteres til broderi ændres 
farven og bredden på konturen i Object Properties 

 
 
Tip: Giv den duplikerede ellipse den samme farve. Når 
motivet printes vil rammen matche trådfarven. 
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5. For at konvertere til broderi, vælges billedrammen, 

og der klikkes på Convert Vectors to Embroidery i 
Art Toolbox linien.   
BERNINA Broderi Software skifter til Embroidey 
Canvas og konverterer automatisk det valgte objekt 
til broderi. 

6. Indstil stingtypen og trådfarve i Stitch og Color 
linien som ønsket 

 
Tip: I Color / Farvemenuen kan du søge efter 
trådfarver ved at angive farvekoden eller farvenavn. 
Når farven er fundet vælges assign for at erstatte den 
valgte trådfarve 

 
 

Ændre stingtype    Ændre farve 

 
7. Anvend Setting > Fabric display for at vælge en 

passende baggrundsfarve, der matcher det stof der 
skal printes på. 

 
 

Vælg baggrundsfarve eller stof 

8. Højreklik på Show Hoop ikonet for at vælge en 
passende broderiramme til motivet. Til dette projekt 
vÞlges òartista 255 x 145 Ovalò ramme  

 
Tip: Som standard vil rammen centrere sig selv om 
motivet. Hvis du ønsker selv at vælge motivets 
placering i rammen vælges Manual > Set Hoop 
Center 
 
9. Klik på Show Hoop ikonet for at slukke for visning 

af rammen  

 

Tilføje tekst til motivet 

 
Anvend Tekst / Lettering ikonet (Digitize værktøjslinien)til at skive tekst direkte på skærmen 

 
Anvend Omform / Reshape Objekt ikonet (Edit værktøjslinien) for at omforme teksten 

Sådan tilføjes tekst til motiv 

1. I Embroidery Canvas højreklikkes på  Lettering / 
Tekst værktøjet. Object Properties boksen åbner. 

2. Skriv teksten ï Iôm a musician! ï og vælg en 
skrifttype fra Alphabet listen. 

3. Vælg en form i grundlinien og Apply.  
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4. Start digitizing tekstens bølgende grundlinie og tryk 
Enter når du er færdig. Venstre klik musen giver 
lige punkter og højre klik giver runder punkter. 

 

 
5. Anvend Reshape Object ikonet for at justere 

grundlinien. 
 
Tip: Piletasterne på tastaturet kan anvendes til at 
finjustere tekstens placering 

 

 

Indsætte broderimotivet 

 
Klik på Farve / Color Film (General værktøjslinie) for at åbne Color filmen, hvor det er 
muligt at flytte rundt på objekternes broderirækkefølge 

 
Klik på Vis Individuelle Objekter / Individual Objects (Color Film værktøjslinien) får at se 
hvert enkelt objekt 

 

1. I Embroidery Canvas vælges  File > Insert 
Deign.  
Åbn boksen åbner 

2. Naviger hen til Tutorials > Multimedium mappen 
og vÞlg òMusic Notesò broderifilen 

3. Klik Åbn. Motivet åbnes i det nuværende vindue. 
 

 

4. Tryk CTRL + U for at afgruppere motivet. Flyt 
motivet til placeringen som vist. 

 
Tip: Hold venstre musetast ned på en at de sorte 
firkanter i hjørnerne for at ændre størrelsen, retning og 
placering. 
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5. Skift evt farve på de enkelte objekter 
6. Anvend Color Film for at kontrollere 

broderirækkefølgen af motivets objekter. Placer 
dem som vist ved at flytte rundt på dem Color Film 
boksen. 

 

 

Indsætte billede / foto 

 
Anvend Image > Load Picture ikonet for at indlæse det billede ï bitmap eller vektor -  der 
skal bruges i BERNINA Broderi Software 

 
Anvend Vis Broderi/Show Embroidery ikonet i Art Canvas vinduet til at tænde og slukke for 
visning af broderiet 

 

1. Skift til Art Canvas. 
2. Vælg Load Picture ikonet i Image (billede) 

værktøjslinien. Import boksen åbner. 
3. Naviger hen til Tutorials > Multimedium mappen og 
vÞlg òYoung Musicianò billedet. 

4. Vælg Import. Billedet placeres i vinduet. 
5. Hold venstre musetast ned på en at de sorte firkanter i 

hjørnerne for at tilpasse størrelsen eller tast de 
nøjagtige mål ind i Property linien. 

 
 
 
 
 
 
 

Indtast nøjagtige mål 

 

 
 

 

Placere billedet i rammen 

1. Sluk for visning af broderi objekterne ved 
at klikke på Show Embroidery ikonet i 
View Mode linien. 

2. Mens billedet er valgt, vælges Effects 
menuen og vælg PowerClip > Place 
Inside Container 
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3. Stil musen på rammen og klik. Billedet 
indsættes og centreres automatisk i 
rammen. 

4. Er billedet ikke beskåret pænt kan det 
rettes i Effects > PowerClip > Edit 
Conditions. Ret størrelsen eller 
placeringen. 

5. Når du er tilfreds med resultatet vælges 
Effects > PowerClip > Finish Editing 
this Level. 

 

 
Flyt billedet i rammen for at placere det

 
 

6. Tænd for visning af broderi ved at klikke på 
Show Embroidery ikonet i View Mode 
linien. 
 

  
Tip: Anvend Object Maneger hvis billedet skal 
placeres foran klaveret. 

 

 
 

Tilpasning af broderi og digital printning 

 

Anvend Print Preview (Generel værktøjslinie) for at se et arbejdsark af motivet inden det 
printes 

 
Anvend Print (Generel værktøjslinie) for at printe motivet 

 
For at sikre, at broderiet og printet kommer til at passe sammen, skal du vise BERNINA Broderi 
Software hvor der skal startes med at blive broderet. For at gøre dette skal der printes et 
arbejdsark som tilpasses det printede stof i rammen med motivets midte. 

1. Skift til Embroidery Canvas. 
 
Bemærk: Når vektor grafikken vises, kan du ikke se 
billedet i rammen. 
 
2. Sluk for Artistic View (tryk T på tastaturet) og 

kontroller start og slut punkterne ved at se en 
simulering af broderiet på skærmen. Vælg View >  
Slow Redraw. 
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3. Klik på Print Preview ikonet. Print Preview ikonet 
åbner. 

4. Vælg Landscape og klik på Options knappen. 
Print Options boksen åbner. 

 
5. Vælg det du har brug for ved at markere i firkanten 

og klik OK. 
6. Vælg Print Now knappen for at printe en kopi af 

arbejdsarket. Brug dette arbejdsark for at tilpasse 
det printede stof med motivet midte i rammen. 

 
Vælg hele motivet eller valgte objekter 

 
Vælg de broderielementer, der skal printes 

 
 

Sende motivet til printeren 

Motivet skal nu printet. Dette er sjovt men kan også være lidt besværligt.  Først skal motivets 
grafiske del printes. Her skal bruges transfer papir og en almindelig farveprinter. Motivet skal 
spejlvendes ved printningen og derefter stryges på T-shirten. Derefter skal T-shirten spændes 
korrekt op i rammen så broderiet passer med printet. Med lidt øvelse bliver du en ekspert på ingen 
tid. 

Printe den grafiske del af motivet 

 

Anvend Art Canvas > View Mode > Show Embroidery for at tænde og slukke for visning af 
broderiobjekter 

 
Anvend Print ikonet for at pringe et motiv fra Art Canvas  

 

Anvend Vis Vektor / Show Vector ikonet for at tænde og slukke for visning af vektor 
grafikken 

 
Anvend Vis ramme / Show Hoop ikonet for at tænde og slukke for visning af rammen 

 

Den del af motivet, der skal broderes, skal skjules, så det ikke bliver printet på transfer papiret.  

Tip: Hvis ikke du har en digital printer, kan motivet gemmes som en fil, som du kan tage med til en 
fotoshop og lade dem printe for dig. Vælg File > Export > Save As Type > é mulighed 
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1. Skift til Art Canvas  og sluk for Show Embroidery 
(vis broderi) ikonet. Nu vises kun den grafiske del. 

 

Der printes kun, det der vises på skærme 

 

 
 
Tænd og sluk for broderiobjekterne 

2. Vælg Print ikonet på Standard værktøjslinien for 
at åbne Print boksen 

3. For at se et realistisk billede klik på Preview 
knappen 

4. Ved at anvende standard CorelDRAW print 
muligheder, kan du nu printe motivet digitalt på 
transfer papir 

5. Klip den del ud der skal bruges, og stryg det på T-
shirten. Følg anvisningen fra pakken med transfer 
papir. 

 
Tip: Vælg Properties (egenskaber/indstillnger) 
knappen for at få mulighed for at vælge papir type på 
den installerede printer. Hvis du kan vælge T-shirt 
transfer papir, bliver motivet automatisk spejlvendt. 
Hvis ikke, er der en spejlvendingsfunktion du kan 
vælge. 

 
 

Klik for at se de printere, der er installeret 
 

 

 
 
 
 
Klik for at se de objekter der bliver printet 

 

Brodere broderimotivet 

 
Anvend Vis Vektor / Show Vector ikonet for at tænde og slukke for visning af vektor 
grafikken 

 
Anvend Skriv til Maskine / Write to Machine ikonet for at overføre motivet til 
broderimaskinen 

 
Nu kommer den spændende del ï at brodere motivet på det printede billede. Det er vigtigt, at det 
printede motiv er centreret nøjagtigt i rammen, lige som på arbejdsarket. 

 

Placer arbejdsarket på rammen for at sikre, at 
motivet bliver centreret i midten af rammen 
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1. Skift til Embroidery Canvas og sluk for det 

grafiske motiv ved at vælge Show Vectors. Nu 
vises kun broderimotivet på skærmen. 
 

 

Kun broderimotivet vises 

 
2. Spænd det printede motiv op i rammen og 

kontroller det ligger i rammen som på 
arbejdsarket. 

3. For at brodere motivet vælges Write to Machine 
i Generel værktøjslinien. Write to Embroidery 
System boksen åbner. Navn og ikon af motivet 
vises. 

Tilpas billedet med rammens midte 

 

 
4. Afhængig af broderimaskine gemmes motivet på 

USB stick eller føres direkte over tll maskinen, 
og er nu klar til at blive broderet. 

 
Bemærk: Hvis nålens placering er nøjagtig i midten 
af motivet, bliver motivet broderet, så det passer til 
det printede billede på T-shirten. 
 

Broderiet skal passe perfekt med den printede del af 
motivet 
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BERNINA Broderisoftware Quick Reference 

Embroidery Canvas 

 
Stingsæt og redigere broderimotiver. Viser broderifigurer så vel som 
grafik. Viser en realistisk simulering af broderiet i 3D. 

 
BERNINA Broderi Software er integreret med CorelDRAW ® Essentials 4 i en enkel applikation så 
du kan designe, ikke bare broderier, men også multi-medie designs. Applikationen har sin egen 
arbejdsvindue eller 'Design vindue '  og er integreret i selve softwaren så der arbejdes i to 
forskellige vinduer: Art  Canvas (CorelDRAW ® Essentials 4 ) og Embroidery Canvas (Broderi 
Software). Et tredje vindue der kan arbejdes i, er Hoop Layout (ramme layout), som anvendes ved 
multi-hooping af store motiver. Denne Quick Reference Guide viser detaljeret alle menuôer og 
værktøjer der kan anvendes i Embroidery Canvas vinduet. Ikke alle de beskrevne funktioner kan 
anvendes i alle produkt niveauerne.  

Art Canvas 

 
 

Indlæs, rediger og gem grafik som skabeloner til stingsætning til 
broderier. Indeholder alle tegneværktøjerne i CorelDRAW ® Essentials 4. 
Yderligere er der mulighed for at konvertere vektor baserede figurer samt 
tekst direkte til broderi objekter. 

  
Art  Canvas erstatter det tidligere òPicture Modeòog indeholder alle tegnevÞrktßjerne i 
CorelDRAW ® Essentials 4 som tilbyder mange spændende teknikker til optegning af grafiske 
objekter. Vektor grafik eller tekst der tegnes eller importeres i Art Canvas, kan konverteres direkte 
til broderi objekter. Art Canvas arbejder sammen med mange andre vektor grafik filer som bla. 
Clipart. Som alternativ kan bitmap filer indsættes eller scannes og derefter stingsættes eller 
anvendes som skabelon. 

Bemærk: For at få det fulde udbytte af værktøjerne i CorelDRAW ® refereres til den elektroniske 
brugsanvisning, der findes under Help > Graphics Help. 

Hoop Layout 

 

Visning og redigering af flere rammer. Hvis broderiet er for stort til 
rammen, eller der ligger broderier fordelt over store områder, kan Hoop 
Layout opdele broderiet til flere rammer. 

 
Hoop Layout erstatter det tidligere òMulti-Hooping Viewò. Hvis dit broderi er for stort til rammen, 
eller der ligger broderier fordelt over store områder, er det muligt at opdele broderiet i flere rammer. 
I Hoop Layout kan du indstille placeringen og rækkefølgen af hver enkel ramme. 

Embroidery Canvas menu linier 

Embroidery Canvas menu linien indeholder rullemenuer som beskrevet nedenunder. Ikke alle 
kommander findes i EditorPlus. Nogle kommandoer er også tilgængelige i værktøjsboksen. 

File / Filer 

New  Opret en ny tom ramme 
Open  Åbn et eksisterende motiv 
Close  Luk aktuelt vindue 
Portfolio  Åbn BERNINA Portfolio og vælg et motiv 
Cross Stitch  Korsstingsprogram 
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Quilter  Quilteprogram 
Insert Design  Indsæt eksisterende motiv 
Save  Gem aktuelt motiv 
Save as  Gem aktuelt motiv med et andet navn, placering eller format 
Save Design as Image Gem motiv som billede. Billedet fremstår nøjagtig som på skærmen 
Design Properties  Tilfør bemærkninger vedr. Motivet til udskrivning på arbejdsark 
Print  Udskriv motiv 
Print Preview  Vis udskriftet. Udskriv motiv fra dette vindue 
Card/ Machine Read Læse (åbn) motiv fra BERNINA Design Card eller BERNINA 
broderimaskine 
Card/ Machine Write Skrive (gem) motiv fra BERNINA Design Card eller BERNINA 
broderimaskine 
Write to Magic Box  Skrive (gem) motiv til Design Card i Magic Box 
Read from Magic Box Læse (åbn) motiv fra Design Card i Magic Box 
Recent File List Liste over sidst anvendte filer. Klik på filen for at åbne den 
Exit  Lukke alle åbne motiver og lukke 
 

Edit / Rediger 

Undo  Fortryd kommando 
Redo  Annuller fortryd 
Cut  Klip - sletter det valgte og lægger det i udklipsholderen 
Copy  Kopier det valgte til udklipsholderen 
Paste  Sæt ind - indsætter indhold fra udklipsholderen i design vinduet 
Duplicate  Duplikerer det valgte, og placerer det i aktuelt område 
Delete  Ryd - sletter det valgte uden at placere det i udklipsholderen 
Select All  Marker alt - vælger alle objekter i motivet 
Deselect All  Fravælg alle objekter i motivet 
Stitch Edit  Gennemgå og rediger broderiforløbet  
Smooth Curves Ændre lige linjer til kurver 
Lettering  Ændre tekstindstillinger 
Elastic Lettering  Omform teksten til perspektiv, buet eller diamantform 
Monogramming Personlige monogrammer med udvalgte former, borter og ornamenter 
Touch Up  Åbn et andet billedprogram til redigering af bitmap grafik 
Crop Image  Beskær et billede til brug i PhotoSnap 

View / Vis 

By Color  Vis kun de valgte farver i motivet 
Needle Points  Vis eller skjul nålepunkter 
Picture  Vis eller skjul baggrundsbillede 
Overview Window  Vis eller skjul oversigtsvindue 
Show 1:1  Vis motiv i 1:1 
Show All  Vis hele motivet 
Center Current Stitch Vis midten af motivet. Genvejstast òCò eller F6 kan ogs¬ anvendes 
Previous View G¬ tilbage til sidste visning. Genvejstast òVò eller F5 kan ogs¬ anvendes 
Zoom Out 2X  Zoom ud til 50% af nuværende visning. Genvejstast Shift + òZò eller F10 

kan også anvendes 
Zoom  Zoom ind og ud med højre eller venstre musetast. Genvejstast F8 kan 

også anvendes 
Zoom Factor Motivet vises i indtastet procent af faktisk størrelse.  
Redraw  Gendan motivet 
Slow Redraw  Visning af motivets syrækkefølge 
Hoop  Vis eller skjul ramme og indstilling af rammestørrelse og position 
Grid  Vis eller skjul gitter og indstilling af gitterstørrelse og afstand 
Measure  Måling af motivets størrelse 
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Arrange  / Justering 

Start and End  Vælg motivets start og slut punkter 
Stitch Sequence  Syrækkefølge arrangeres automatisk med færrest mulige 

opspændinger, farveskift og trådklip 
Sequence as Selected Vælg objekternes syrækkefølge 
Sequence to Start  Flyt objektet til broderiets start 
Sequence to End  Flyt objektet til broderiets slut 
Sequence by Color  Indstil farverækkefølgen 
Color Film  Åbn Color Film boks 
Mirror Horizontal  Vandret spejling 
Mirror Vertical  Lodret spejling 
Group  Grupper flere objekter til et objekt 
Ungroup  Opdel grupperede objekter til enkelte objekter 
Break Apart  Opdel monogram, applikationer, bogstaver til enkelte objekter 
Lock / Unlock All Lås eller lås objekter op for at beskytte dem under stingsætning eller 

redigering. Genvejstast òKò eller Shift òKò kan ogs¬ anvendes 
Remove overlaps  Fjerner underliggende sting, hvor  to objekter overlapper hinanden 
Add Holes  Fjerner sting fra former (efterlader huller) 
Fill Holes Udfylder huller i et enkelt objekt 
Add Bottonhole  Tilfør knaphul til motiv  
Pattern Stamp  Placer et mønster i motiver 
Close Object Luk et åbent objekt med en lige eller en buet linie 
 

Settings  / Indstillinger 

Thread Colors  Vælg trådfarver til  motivet 
Fabric Settings  Juster stoftype og indstillinger 
Fabric Display  Vælg baggrundsstof og -farve 
Object Properties  Indstil egenskaber for valgte områder 
Options  Indstil egenskaber for skærmvisning 
Security  Indtastning af koder ved opgradering eller ekstra funktioner 
Display Setup  Kalibrering af skærm 
Scanner Setup  Indstil scannermuligheder 
Create Pattern  Dan og navngiv mønster 
Create Border  Dan og navngiv borter 
 

Window  / Vindue 

Cascade Viser de åbne vinduer oven på hinanden/overlappet 
Tile Horizontally Viser de åbner vinduer side om side vandret 
Tile Vertically Viser de åbner vinduer side om side lodret 
(Title of Open Window) Vælg ud fra listen mellem de åbne vinduer 
 

Help  / Hjælp 

Help Topics Søg hjælp ved at skrive et emne  
Onscreen Manual  Åbner brugermanual i Adobe Acrobat PDF format 
Quick Start Guide Hurtig Start Hjælp 
Release Notes Udgivelses noter 
About  Viser informationer vedr. BERNINA version 
Show Design Warning Viser en advarsel, når der åbnes et motiv, der ikke egner sig til skalering 
BERNINA International Åbner BERNINA´s Internationale hjemmeside 
Home Page 
BERNINA Of America Åbner BERNINA´s amerikanske hjemmeside 
Home Page 
Embroidery Online  Åbner Embroidery Online´s hemmeside 
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Access Code Order Åbner Access Code Order Form online 
Form 
Purchase Upgrade Køb software opgradering online ( Kun USA / Canada) 
on the Internet 
Install Upgrade  Installer software opgradering online (kun USA / Canada) 
 

Viewing / Vinduesfaner 

Der er 3 arbejdsvinduer i BERNINA Broderi Software. Hvert vindue viser forskellige værktøjer. 
 

 

Hent, rediger og gem billede som baggrund til broderimotiv.  
CorelDRAW ® Essentials 4 indeholder alle tegneværktøjerne 
som tilbyder mange spændende teknikker til optegning af grafiske 
objekter. Vektor grafik eller tekst der tegnes eller importeres i Art 
Canvas, kan konverteres direkte til broderi objekter 

 

Udarbejd og omform broderimotiver. 
Viser stingsatte område ligesåvel som grafiske billede. Viser en 
simulering af det færdige broderi i 3D 
 

 

Viser og redigerer multi-hoopings. Hvis broderiet er for stort til 
rammen, eller der ligger broderier fordelt over store områder, er 
det muligt at opdele broderiet i flere rammer. 

  
 

BERNINA window toolbars / Værktøjslinier 

Design vinduet består af værktøjslinier som beskrevet nedenunder. Ikke alle redskaber er 
relevante i alle programvarianter. 
Nogle kommandoer findes også som genveje i rullemenuerne. 
 

Generel værktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet. 
 

 
Ny Samme som File > New 

 
Åbn Samme som File > Open 

 
Gem Samme som File > Save 

 
Udskriv Udskriv motiv med brug af aktuelle printerindstillinger 

 
Vis udskrift 

Samme som File > Print Preview 
 

 
Overfør til 
maskine 

Samme som File > Card / Machine Write 
 

 
Overfør fra 
Magic Box 

Læs motiv fra design kort med brug af Magic Box 
 

 
Overfør til Magic 
Box 

Gem motiv til designkort med brug af Magic Box 
 

 
Klip Samme som Edit > Cut 

 
Kopier Samme som Edit > Copy 

 
Sæt ind Samme som Edit > Paste 

 
Fortryd Samme som Edit > Undo 
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Annuller fortryd Samme som Edit > Redo 

 
Vis gitter Samme som View > Grid 

 
Vis ramme Samme som View > Hoop 

 
Vis billede Samme som View > Picture 

 
Lysn 
baggrundbillede 

Lysn baggrundsbilledet så stingene bedre kan ses 

 
Vis Vektor Vis/skjul vektorgrafik 

 
Vis Sting Vis / skjul sting 

 
Vis Artistic View Skift mellem Artistic View og Design View 

 
Vis stof Vis / skjul stof 

 
Objekt 
egenskaber 

Samme som Settings > Object Properties 

 
Automatisk 
underlægning 

Tilfør automatisk underlægningsting 
 

 
Teksturerede 
kanter 

Tilfør objektet teksturerede kanter 

 
Farvefilm Samme som Arrange > Color Film 

 
Carving Stempel Definer et mønster og lav struktur i dit broderi 

 
Morfing Effekt Ændre broderimotiverne med sjove effekter 

 
Zoom boks Samme som View > Zoom Box 

 
Show 1:1 Samme som View > Show 1:1 

 
Show All Samme som View > Show All 

 

Image / Billede værktøjslinie 

Denne værktøjslinie vises i Art Canvas vinduet 
 

 
Indlæs Billede 

Indlæs grafiske billeder ï bitmap og vektor ï i BERNINA Broderi 
Software til brug for skabelon til stingsætning eller andet 

 
Scan Billede Scanner billeder direkte ind i BERNINA Broderi Software 

 
Billedredigering 

Åbner automatisk CorelPHOTO-PAINT ® Essentials 4 til redigering af 
bitmap filer 

 
Gem billede Gem baggrundsbilledet som en grafik fil ï bitmap eller vektor 

 

Art / Stingsæt værktøjslinie 

Denne værktøjslinie vises i Art Canvas vinduet 
 

 

Konverter vektor 
til broderi 

De valgte vektor objekter stingsættes med fyld eller kontursøm 

 

Konverter tekst 
til broderi 

Den valgte vektor tekst stingsættes med satinsting 
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Edit / Redigering værktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 
Vælgerværktøj Vælg broderi objekt til størrelsesændring, flytning, spejling eller rotering 

 
Polygon lasso Vælger irregulære områder eller former 

 

Omforme 
objekter 

Omforme valgt objekt ð og tekst objekter 

 

Spejlvending 
vandret 

Samme som Arrange > Mirror Horizontal 

 

Spejlvending 
lodret 

Samme som Arrange > Mirror Vertical 

 

Roter 45o 
CCW/CW 

Roterer objekter i 45o forøgelse. Venstreklik for at rotere med uret. 
Højreklik for at rotere mod uret 

 

Scaler med 20% 
ned/op 

Scaler objekter med 20% ændring. 
Venstreklik for at formindske objekt. Højreklik for at forstørre objekt 

 
Dobbelt sting Syr forløbet/stingene 2 gange i det valgte objekt 

 

Fjerne 
overlapninger 

Samme som Arrange> Remove Overlaps 

 
Tilføj huller  Fjerner sting fra former (efterlader huller) 

 
Udfyld huller Udfylder huller i et enkelt objekt 

 
Opdel/adskil Samme som Arrange > Break Apart 

 
Farveblanding Digitalizer farveforløb med 2 trådfarver 

 

Billede 
forarbejdning 

Forbereder bitmap billede til automatisk stingsætning 

 

Konverter 
broderi til vektor  

De valgte broderi objekter konverteres til vektor 

 

Digitize / Stingsætnings værktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 

Automatisk 
stingsætning 

Stingsætter automatisk et bearbejdet bitmap billede 

 
Tryllestav Stingsætter enkle områder i motivet 

 
Photosnap Omdan sort/hvid eller farvefotos til broderi i en farve 

 
Åben objekt Tegn og stingsæt åbne objekter 

 
Lukket objekt Tegn og stingsæt lukkede objekter 

 

Frihåndstegning ï 
åben objekt 

Frihåndstegn broderikontur direkte på skærmen og se sting 
simuleringen mens du tegner 

 

Frihåndstegning ï 
lukket objekt 

Frihåndstegn lukkede broderiobjekter 

 
Blok stingsætning Stingsætter hjørner med drejede sting 

 
Cirkel / oval Tegn og stingsæt cirkler eller ovaler 
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Rektangel Tegn og stingsæt rektangler eller kvadrat 

 
Tekst Bogstaver og ændringer af tekst 

 
Monogram Personligt monogram med udvalgte former, borter og ornamenter 

 
Auto Applikation Stingsæt lukkede applikationsområder 

 
Fjerne Appl.søm Fjerner sting ved overlappende applikationsformer 

 
Applikationsprogram Omdanner objekter til applikationer inkl. baggrundstof 

 
Korsstingsprogram Samme som File > Cross Stitch 

 
Quilteprogram Samme som File > Quilter 

 

 Craft Stitch / Udmyknings værktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 
Broderiforløb Forenkler broderiforløbet ved special udvalgte kontursømme 

 
Sortsyning kontur Stingsætter et åbent åbent objekt med sortsyning 

 
Sortsyning Udfylder et lukket objekt med sortsyning 

 
Franske knuder kontur Stingsætter et åbent åbent objekt med franske knuder 

 
Franske knuder Udfylder et lukket objekt med franske knuder 

 
Blonder Udfylder et lukket objekt med blondesøm 

 
Frihåndsquiltning Udfylder et lukket objekt med frihåndsquiltning 

 
Bagsting Stingsætter et åbent objekt med bagsting 

 
Kontursting Stingsætter et åbent objekt med kontursting 

 
Fancy sting Udfylder et lukket objekt med fancy sting 

 
Ripple Udfylder et lukket objekt med sting der sys som en spiral 

 

Stitch and Color  / Sting og farveværktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 
Kontur Vælg stingtype til kontur på nye og valgte objekter 

  Viser typen af kontursting til valgte objekt 

 
Udfyldningstype Viser stingtype til udfyldning for det valgte objekt 

  Viser typen af udfyldningssting til valgte objekt 

 
Stingvinkel/ værdi Indstiller stingvinklen for det valgte lukede objekt 

 
Fjerner stingvinkel Fjerner stingvinklen fra lukkede objekter 

 
Stjerne fyld Det valgte objekt stingsættes med sting fra midten 

 
Bølge fyld Stingene følger en buet linie i det lukkede objekt 

 Farveliste Liste over anvendte trådfarver 
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Arrange  / Justering værktøjslinie 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 
Grupper Samme som Arrange> Group 

 
Afgrupper Samme som Arrange> Ungroup 

 
Lås Lås det valgte objekt/er. Objektet kan nu ikke redigeres eller flyttes 

 
Lås op Lås det valgte objekt/er op. Objektet kan nu redigeres eller flyttes 

 

Tilpas venstre 
(lodret) 

Valgte objekter placeres til venstre 

 

Tilpas midte 
(lodret) 

Valgte objekter placeres i midten lodret 

 

Tilpas højre 
(lodret) 

Valgte objekter placeres til højre 

 

Tilpas foroven 
(vandret) 

Valgte objekter placeres foroven 

 

Tilpas center 
(vandret) 

Valgte objekter placeres i midten Vandret 

 

Tilpas forneden 
(vandret) 

Valgte objekter placeres forneden 

 
Tilpas midte Valgte objekter centreres om hinanden 

 
Spejlvende 
vandret 

Kopier og spejlvende vandret 

 

Spejlvende 
lodret 

Kopier og spejlvende lodret 

 

Afstand 
vandret 

Laver ens vandet afstand mellem mindst 3 valgte objekter 

 

Afstand 
Lodret 

Laver ens lodret afstand mellem mindst 3 valgte objekter 

 

Spejlvende 
vandret 
og lodret 

Kopier og spejlvende både vandret og lodret 

 
Krans Kopier objekter rundt om et midterpunkt 

 Kalejdoskop Kopier og spejlvender objekter rundt om et midterpunkt 
 

Color Film / Farvefilm 

Denne værktøjslinie vises i Embroidery Canvas vinduet 
 

 

Vis de enkelte 
objekter 

Viser broderirækkefølgen af de enkelte objekter 
Træk og flyt for at ændre rækkefølgen  

 
Valgt rækkefølge Ændre rækkefølgen af valgte objekter 

 
Farverækkefølge Ændre farverækkefølgen 

 
Flyt til start Flytter det valgte objekt til starten af broderirækkefølgen 

 
Flyt til slut Flytter det valgte objekt til slutningen af broderirækkefølgen 
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Multi-Hooping / Multi-Hooping værktøjslinie 

Denne værktøjslinie vises i Hoop Layout vinduet 
 

 
Vælgerværktøj Vælg en ramme der skal flyttes flyttes 

 

Omform 
opdelingslinie 

Omformer linien , som skal opdele et objekt, der er for stort til rammen 

 
Tilføj ny ramme Placerer en ny ramme i midten 

 

Tilføj ny ramme 
til højre 

Placerer en ny ramme til højre for den valgte ramme. Rammen vil 
automatisk overlappe med 10 mm indenfor broderiområdet 

 

Tilføj ny ramme 
foroven 

Placerer en ny ramme oven over den valgte ramme. Rammen vil 
automatisk overlappe med 10 mm indenfor broderiområdet 

 

Tilføj fire  
rammer 

Placerer automatisk fire rammer rundt om den valgte ramme 

 

Tilføj otte 
rammer 

Placerer automatisk otte rammer rundt om den valgte ramme 

 
Opdel objekt 

Tegn en eller flere opdelingslinier over et objekt der ligger fordelt i to 
eller flere rammer. 

 
Slet ramme Slet  den valgte ramme 

 
Roter ramme 

Roter den valgte ramme med venstre- eller højreklik på musen for at 

dreje rammen 45
o
 

 

Beregn antal af 
rammer 

Udfra det valgte hoop layout, beregnes hvor mange ramme, der skal 
bruges  

 

  


